Vi opdaterer mobilbanken
19-11-2017

Din mobilbank skal opdateres senest den 5. december.

Fra den 21. november kan du opdatere mobilbanken. Det er blandt andet for at sikre, at programmet er så sikkert som muligt. Derfor skal du sikre dig, at din smartphones styresystem understøtter den nye opdatering. Har du en iPhone skal dit styresystem være 9.3.5 eller højere, mens det på Andriod skal være 5.0.0 eller højere. Du skal have foretaget opdateringen senest den 5. december, for fortsat at kunne bruge mobilbanken. Hvis du ikke allerede har opdateret, vil du fra 1. december blive sendt over i enten Google Play (Android) eller App Store (Apple), når du forsøger at åbne mobilbanken.

 

Er du i tvivl om hvilken version af styresystemet du har, kan du tjekke det på følgende sider.

 

iOS (Apple iPhones):

https://support.apple.com/da-dk/HT201685

OBS specielt for iPhone: Hvis du ikke får mulighed for at opdatere til minimum version 9.3.5 betyder det, at Apple har vurderet, at din telefon er for gammel til at kunne brug versionen.
iPhone 4 og ældre modeller er for gamle til iOS 9.3.5.

 

Android:

https://support.google.com/nexus/answer/4457705?hl=da

Vær opmærksom på, at det kan variere fra telefon til telefon.

OBS specielt for Android: Hvis du ikke får mulighed for at opdatere til minimum 5.0.0 betyder det, at din telefonproducent (Samsung, LG etc.) har valgt ikke at gøre versionen tilgængelig på den aktuelle telefon-model.

 

Hvis du allerede har mobilbanken version 6.7.0, skal du ikke foretage dig noget, og app’en vil fungere som den plejer.

 

Har du yderligere spørgsmål, er du velkommen til at kontakte os. 


‹ Aftur